abfac4158cbf39a20de71dd2fac77768
New Delhi : To protect users from installing outdated apps that could put their data at risk, Google has announced to block and hide apps on the Play Store that don’t run with the latest Android operating system (OS). Updates.

From November 1 this year, existing apps that do not target API level within two years of the latest major Android release version will not be available for discovery or installation for new users who have Android OS version of the app’s target API. level is higher. ,

“As new Android OS versions are launched in future, the requirement window will adjust accordingly,” said Krish Vitaldevra, director of product management.

As part of Google Play’s latest policy update, the company is taking additional steps to protect users from installing apps that may not have the latest privacy and security features.

Google currently requires new apps and app updates to target the Android API level within a year of the latest major Android OS version release.

New apps and app updates that do not meet this requirement cannot be published to Google Play.

Users with the latest devices or who are completely caught up on Android updates look forward to realizing the full potential of all the privacy and security protections Android has to offer.

“Expanding our target-level API requirements will protect users from installing older apps that may not have these protections,” Google said.

According to the company, most of the apps on Google Play already comply with these standards.

Google said it is notifying developers in advance and providing resources for those who need them.

 

Source